1

Closed

No Suitable Plugin Found?

description

When using Firefox 3.6.10 to view a Sharepoint site for the first time, the dialog asking to install the WssFirefox plugin states that it cannot find a suitable plugin. It does give the option to download the plugin and manually install, however. Unfortunately, this isn't desirable for non-technical users. Can this be fixed?
Closed Oct 14, 2010 at 11:19 AM by Shcherbachev
Please try the new version. The installation should be more user friendly now.

comments

Shcherbachev wrote Oct 13, 2010 at 10:31 AM

Yep. I remember the installation worked as expected at some point. We will try to fix this.

wrote Oct 13, 2010 at 10:34 AM

wrote Oct 14, 2010 at 11:19 AM

wrote Feb 14, 2013 at 6:31 PM

wrote May 16, 2013 at 7:52 AM