1

Closed

Incompatible with 3.6.6

description

The add-on appears to be incompatible with v3.6.6 of Firefox. I changed the version range in the .XPI file to no avail. Can you please fix the incompatibility and release a new version of this excellent feature?
Closed Aug 17, 2010 at 10:49 AM by Shcherbachev
Version 1.2 with FF 3.6 support released.

comments

Starcrossed wrote Aug 11, 2010 at 9:30 PM

I see that instructions for compiling against FF 3.6 have been added. Can an updated WSP be placed in the Downloads section as well? Thanks!

wrote Aug 17, 2010 at 10:49 AM

wrote Feb 14, 2013 at 7:31 PM

wrote May 16, 2013 at 8:52 AM